spinner
loading ...

Browser-Check

Alles im grünen Bereich?

Der PCI Council hat ein neues Update des Data Security Standard veröffentlicht. Sie benötigen das Protokoll TLS 1.2, um uneingeschränkt im Internet aktiv zu sein. Unser Plugin testet dies sogleich:

Ihr Browser unterstützt TLS 1.2.
Alles OK.

Die wesentliche Änderung betrifft das Auslaufen von SSL 3.0 und TLS 1.0 als sichere Protokolle. SSL und frühe Versionen von TLS (TLS 1.0) werden nicht mehr als starke Verschlüsselung angesehen und können deshalb nicht mehr als Sicherheitskontrolle genutzt werden.

Es kann passieren, dass Sie beim Online-Shopping den Kauf nicht abschliessen können, oder das gewisse Zahlungsmethoden automatisch wegfallen.

Falls Sie zudem einen eigenes E-Business haben, empfehlen wir, mit uns Kontakt aufzunehmen. Wir unterstützen Sie bei dieser kleinen, aber wichtigen technischen Herausforderung und zeigen Ihnen auf, wie Sie mit einem Plugin unangenehme Umsatzeinbussen vermeiden.

Sicherheit

Wir unterstützen Sie.

KONTAKT